Skip to end of metadata
Go to start of metadata

If you cannot install the Web Toolkit you might be interested in using CURL to interact with the ECaccess Web Services V2

Note that the Web Toolkit requires an ECaccess gateway at version 4, older versions do not support the Web Toolkit.

The latest release of the ECaccess Gateway do not support SSLv3 anymore due to security reasons, make sure you have the latest version of the Web Toolkit to be able to connect to the ECaccess Gateway.

Binary Releases

Source Releases

Current Build: 2016090101 - bug fix for the "Too many ECaccess Tokens" error.

  File Modified
ZIP Archive ecaccess-webtoolkit-perl-src-4.0.2.tar.gz Dec 06, 2018 by Laurent Gougeon

 

We do not support SSLv3 anymore on the http server in the latest versions of the ECaccess Gateway for security reasons.

The solution is to install the latest version of the WebToolkit.

3 Comments

  1. Which release would you recommend for openSUSE 11.3? The 12.1 release expects a newer version of libc. Thanks.

    1. Why don't you use the Java version which is platform independent and can be easily installed?.

  2. Please use Ubuntu10 instead.